Everything looks blue. PLEASE HELP :)

By on February 1, 2016 6:39:42 PM from Stardock Forums Stardock Forums

FreshFulgore

Join Date 02/2016
0

Hi Guys,

 

Please don't think I am moaning at this game as I think it is amazing.

 

However, the in-game graphics are covered by a blue 'filter'. I have noticed that this only happens when the map is set to exposed rather than hidden. Because of this, the benchmark is also blue.... I have tried all GFX settings I can think of, but have had no luck

 

I have:

An Intel i7 3930K 6-Core

32GB RAM

GTX 980Ti (this also happened on my 660 Ti)

 

So My PC shouldn't be struggling with this.


Has anyone else seen/fixed this issue?

 

Cheers in advance!

13 Replies
Search this post
Subscription Options


Reason for Karma (Optional)
Successfully updated karma reason!
February 1, 2016 7:29:47 PM from Ashes of the Singularity Forums Ashes of the Singularity Forums

I haven't seen this issue personally (I have a 980ti as well). Have you tried updating your drivers? Or if you updated recently, have you tried rolling back to an older driver?

Reason for Karma (Optional)
Successfully updated karma reason!
February 1, 2016 7:47:48 PM from Ashes of the Singularity Forums Ashes of the Singularity Forums

I have the same issue, it is NOT a driver issue.  Can confirm

Reason for Karma (Optional)
Successfully updated karma reason!
February 1, 2016 8:03:54 PM from Stardock Forums Stardock Forums

I just upgraded to a 980Ti today, so it came with the latest driver. I tried different versions on my 660Ti tho :/

Reason for Karma (Optional)
Successfully updated karma reason!
February 1, 2016 8:42:50 PM from Ashes of the Singularity Forums Ashes of the Singularity Forums

I am also running the latest driver on my 780M on Windows 10. I am having the same issue with a blue tint appearing over everything during the benchmark. However, I found this only happens when running the DX12 build. Running the other DX version (not sure what it is) looks fine.

 

Edit: So i got DX12 to go non-blue by setting the preset to low. Alternatively, I also got the non-DX12 build to display properly on most settings, but has the blue issue on certain others. So...having a tough time pinpointing the cause other than it seems to be more prevalent in DX12.

 

Edit2: So...just ran a benchmark in the non-DX12 build and there was an obnoxious PINK tint on the screen this time. I backed out of the benchmark, didn't change anything, and ran it again, and it displayed fine. So far it appears to be almost completely random.

Reason for Karma (Optional)
Successfully updated karma reason!
February 1, 2016 9:39:00 PM from Ashes of the Singularity Forums Ashes of the Singularity Forums

I have this same issue. When I exit to main menu then enter into a new game it fixes the issue for me however sometimes it takes a couple of tries to fix. 

I am using DX12 980ti

Reason for Karma (Optional)
Successfully updated karma reason!
February 3, 2016 9:27:36 AM from Stardock Forums Stardock Forums

I'd suggest starting a support ticket so it can be looked at further.

http://sd.stardock.com/Support/supportToolTest/SDSupportTool.exe
This is a tool that we use to gather relevant log files and basic information about your computer.

Attach the above requested files to a ticket placed here:
http://esupport.stardock.com/index.php?/Tickets/Submit

Reason for Karma (Optional)
Successfully updated karma reason!
February 3, 2016 11:16:00 AM from Ashes of the Singularity Forums Ashes of the Singularity Forums

Try turning off MSAA in graphics options.  Please let us know if that works.

Reason for Karma (Optional)
Successfully updated karma reason!
February 3, 2016 2:16:18 PM from Ashes of the Singularity Forums Ashes of the Singularity Forums

Quoting Mered4,

I have the same issue, it is NOT a driver issue.  Can confirm

 

+1 i have same problem was think was just me .

Reason for Karma (Optional)
Successfully updated karma reason!
February 4, 2016 8:04:53 AM from Ashes of the Singularity Forums Ashes of the Singularity Forums

see my response.

Reason for Karma (Optional)
Successfully updated karma reason!
February 4, 2016 8:28:35 AM from Ashes of the Singularity Forums Ashes of the Singularity Forums

Quoting Frogboy,

see my response.
It seems to have worked.  I'll let you know if anything changes.

Reason for Karma (Optional)
Successfully updated karma reason!
February 4, 2016 4:47:33 PM from Stardock Forums Stardock Forums

Hi,

 

Thank you all for responding.

 

I can confirm that turning off MSAA has resolved this (sure I tried before..)

 

Is this something that will be fixed with updates or is it something my end?

 

Cheers

Mike

Reason for Karma (Optional)
Successfully updated karma reason!
February 5, 2016 3:14:13 PM from Galactic Civilizations III Forums Galactic Civilizations III Forums

We are still exploring this.

Can you post your DXDiag (type DXDiag) so we can look at your video card settings?

Reason for Karma (Optional)
Successfully updated karma reason!
February 5, 2016 3:59:31 PM from Ashes of the Singularity Forums Ashes of the Singularity Forums

Quoting Frogboy,

We are still exploring this.

Can you post your DXDiag (type DXDiag) so we can look at your video card settings?

http://pastebin.com/YvDNC57C

 

There you are

Reason for Karma (Optional)
Successfully updated karma reason!
Stardock Forums v1.0.0.0    #108432  walnut2   Server Load Time: 00:00:00.0000906   Page Render Time: